Jira API permissions is not working properly

Incident Report for Atlassian add-ons by Cappsule

Update

We are continuing to investigate this issue.
Posted Sep 12, 2025 - 14:35 CEST

Investigating

We are currently investigating this issue and waiting for Atlassian feedback.
Posted Sep 11, 2025 - 14:47 CEST
This incident affects: Chart Factory for Jira, TimeFlow for Jira, and Timesheet tracking for JIRA.